Close

Ending Support for Android OS 4

As part of an upcoming release, Rogue Assault will no longer support devices that are using any version of Android 4.
 
To ensure you do not lose access to your account, please ensure you are on Android OS 5 or higher.
Was this article helpful?
0 out of 0 found this helpful
Follow

Comments