Close

Ending Support for iOS9 and below

As part of an upcoming release, Rogue Assault will no longer support devices that are using iOS8 or iOS9
 
To ensure you do not lose access to your account, please ensure you are on iOS10 or higher
Was this article helpful?
0 out of 1 found this helpful
Follow

Comments